Инструменты пользователя

Инструменты сайта


оборудование_уровня_3_cisco_router

Это старая версия документа.


Оборудование уровня 3 Cisco Router

Настройка имени устройства

hostname router

Настройка интерфейсов

interface FastEthernet1/0
 description connection to LAN
 ip address 192.168.X.1 255.255.255.0
 no shutdown
!
!interface FastEthernet0/0.2
! description connection to LAN2
! encapsulation dot1Q 2
! ip address 192.168.100+X.1 255.255.255.0
! no shut
!
interface FastEthernet1/1
 description connection to ISP
 ip address 172.16.1.X 255.255.255.0
! duplex half
! speed 100
 no shutdown

Настройка маршрутизации

ip route 10.0.0.0 255.0.0.0 Null0

ip route 172.16.0.0 255.255.0.0 Null0

ip route 0.0.0.0 0.0.0.0 172.16.1.254

Настройка DNS

ip name-server 192.168.X.10

ip domain-name corpX.un

или

no ip domain-lookup

ip host server 192.168.X.10

Настройка DHCP сервиса

ip dhcp excluded-address 192.168.X.1 192.168.X.100
ip dhcp excluded-address 192.168.X.200 192.168.X.254

ip dhcp pool LAN
   network 192.168.X.0 255.255.255.0
   default-router 192.168.X.1
   dns-server 192.168.X.10
   domain-name corpX.un
!   option 150 ip 192.168.X.10 
   lease 0 0 10

Настройка NTP сервиса

clock timezone MSK 3
clock summer-time MSK recurring last Sun Mar 2:00 last Sun Oct 2:00

ntp server 0.ru.pool.ntp.org
ntp server 1.ru.pool.ntp.org
ntp server 2.ru.pool.ntp.org
ntp server 3.ru.pool.ntp.org
ntp master
show ntp associations

Дополнительные материалы

Загрузка операционной системы по tftp

[server:~] # ls /tftpboot/c2600-js-mz.122-40.bin

router#more tftp://192.168.X.1/c2600-js-mz.122-40.bin

router#wr t
...
boot system tftp c2600-js-mz.122-40.bin 192.168.X.1
...
!
interface FastEthernet0/0
 ip address 192.168.X.2 255.255.255.0
 speed 100
 full-duplex
!

switch#wr t
...
!         
interface FastEthernet0/2
 duplex full
 speed 100
 spanning-tree portfast
!

Загрузка операционной системы по TFTP из ROM монитора

rommon 1 > IP_ADDRESS=192.168.X.2
rommon 2 > IP_SUBNET_MASK=255.255.255.0
rommon 3 > TFTP_SERVER=192.168.X.3
rommon 4 > DEFAULT_GATEWAY=192.168.X.3
rommon 5 > TFTP_FILE=c2600-js-mz.122-40.bin

rommon 6 > set

rommon 7 > tftpdnld

rommon 8 > reset

Управлением процессом конфигурции при загрузке помощью регистра конфигурации

rommon 1 > confreg 0x2142
rommon 2 > boot
оборудование_уровня_3_cisco_router.1345522786.txt.gz · Последние изменения: 2013/05/22 13:50 (внешнее изменение)