Инструменты пользователя

Инструменты сайта


оборудование_уровня_2_cisco_catalyst

Оборудование уровня 2 Cisco Catalyst

Настройка имени устройства

hostname switch

Настройка интерфейсов уровня 3

interface VLAN1
 ip address 192.168.X.3 255.255.255.0
 no shutdown

Настройка маршрута по умолчанию

ip default-gateway 192.168.X.1

Настройка DNS

ip name-server 192.168.X.10

ip domain-name corpX.un
ИЛИ
no ip domain lookup

ip host mgmt 192.168.X.20

ip host server 192.168.X.10

ip host router 192.168.X.1

Введение в технологию VLAN

Просмотр параметров VTP

show vtp status

show vlan

dir flash:/vlan.dat

Настройка интерфейсов

interface FastEthernet 0/1
 switchport mode trunk

interface FastEthernet 0/2
 switchport mode access
 switchport access vlan 2

Настройка 802.1x

!!! may not be in some ealer ios !!!
dot1x system-auth-control

interface FastEthernet0/2
 switchport mode access

! spanning-tree portfast
! dot1x port-control auto

! authentication port-control auto
! dot1x pae authenticator
switch#show dot1x interface f0/2

Блокировка по mac адресу

mac-address-table static 001d.7d0c.062f vlan 1 drop

DHCP snooping

http://xgu.ru/wiki/DHCP_snooping

ip dhcp snooping
ip dhcp snooping vlan 1

interface FastEthernet 0/1
  ip dhcp snooping trust

storm-control

interface FastEthernet 0/2
 storm-control broadcast level 0.01
 storm-control action shutdown

! storm-control multicast level 1
! storm-control action trap
show storm-control

show interfaces | inc err-disable

SPAN

monitor session 1 source interface f0/0 both

monitor session 1 destination interface f0/15
оборудование_уровня_2_cisco_catalyst.txt · Последние изменения: 2019/08/27 08:43 — val